No read signal from 125KHz

Using the diagnostic card from Dangerous Things to test the reader and I’m not getting any led for power transmission from the 125 KHz band. I also can’t detect or read my implant on the same band.

1 Like

reports are looking like 125KHz is hit or miss or not fully implemented. I say hold off on RMA for the moment until further reports come in to validate the issue

1 Like

Anna over on the Discord is looking into it as well. Tried multiple cards off my Proxmark to no avail too.

1 Like

Same here, following…

We have a possible workaround to get it working. Factory reset and reflash to .50. Got it to read a few times.

2 Likes

I was able to read 125Khz today on 0.50.0 [03-03-2022], for what it’s worth.

How do you do the factory reset? Not finding with google…

Settings, Storage and Factory Reset is at the bottom.

125KHz not working for me either.

Can you please reboot device and try again? Also can you please try to read some EM4100 card?

How to reboot:

1 Like

I was able to read a 26 bit but not a 37 bit card.

1 Like

Same for me, I’m using the DT Diagnostic card. Flipper isn’t sending out any measurable read signal. I don’t think it puts out enough power to register on that card.

I can get a read on HID 10301 fobs about 80% of the time, but no implants and no successful writes onto T5577.

Is this a power problem, or an antenna problem, or a software problem? Would be great if we could easily connect an external antenna to eliminate that, or plug Flipper into USB power and transmit on full power - try to eliminate some of the possibilities.

1 Like

Sounds like there might be a connectivity problem with the rfid antenna’s contact pads and the spring terminals. If you have some experience withe electronics disassembly/repair and a long PH0 screwdriver, you can take off the back case cover and check if there’s anything wrong with them

2 Likes

Read performance is definitely an issue. I can get mine to read, but only after pressing a fob against the rear of the flipper while oscillating in a round motion. Even then, it’s only a success 45-50% of the time, which is not ideal when hosting a covert security demonstration.

The motion actually only makes it harder for flipper to read the tag. Please don’t move it while reading and give it a few seconds, you’ll see improvements in your read performance

Same deal here trying to read 3millID card, no success. Reads HID cards reliably, every time.

If you have a proxmark - please send us a dump of your card so we can analyse it

I’m not able to read any 125KHz RFID cards or any NFC tags - both types tested with a simple Arduino RFID reader in case of the 125KHz cards and my Android phone in the case of NFC tags. I also don’t see anything on the sub 1GHz radio. All screens just sit there with the LED flashing (in the case of RFID and NFC), but nothing ever happens.

Screenshot-20220517-142654
Screenshot-20220517-143105
Screenshot-20220517-143328

^ Replying to myself in case someone else has the same issue.
“Read Card” did not work, until I selected “Run Special Action” and tried a few different types under there. I was able to read MiFare RFID cards and a couple of my back cards, and most of these now work with the generic “Read Card” functionality.

The UI is a bit weird here I guess.

I’m still not able to read any NFC Whiztags though.

Waited soooo long for my Flipper Zero and 125KHz is not working. I am worried that, like a Keurig Cup in the blowhole of my cyber-dolphin, it is dead. Do we all believe there will be a fix for this or will we need to RMA?