No read signal from 125KHz

What kind of LF-RFID card are you trying to read? Do you have a proxmark3 or something similar that can show the card type?

I have actually tried it with a Proxmark3 (125Khz) and an unknown brand FOB (125Khz) and the HID iClass (13.56MHz). All of the above I have been capable of cloning using a cheap cloning tool off eBay. However, none of these cards are even recognized by my new Flipper Zero. In fact, the majority of functions on my Flipper Zero do not seem to work (frequency analyzer). I am going to re-flash my device today when I have time and see if that will help. However, I had successfully upgraded to the latest firmware immediately after unboxing the device.

1 Like

Opened mine. There are marks on the pads where the spring terminals make contact, so I don’t think it’s a connectivity issue with the antenna.

Just a heads up to add to this: Just tried testing 125KHz reads for my workplace’s RFID card, but no dice. It’s a KeyScan CS125 36 bit. Unless you have suggestions, I have no other way to scan it to get more details.

Those cards are not supported yet.

1 Like