Stuck in Remote-Menu

I created a custom IR-remote and put it in my favorites. I then accessed it via arrow-down and added a bunch of buttons without problems.
Now I am stuck in this menu:

When I try to get back to the main menu with the back-button I get the following screen for a second before it goes back to the tv-remote-menu:

Can someone help me how to get out of this loop? (Optimal without resetting the Flipper)

Update: After rebooting (holding left arrow and back) I managed to come back to the main screen. Still no idea why it got stuck in the first place.

That’s a known issue, we’re working on fixing it

1 Like

I just had this same problem for the first time yesterday. When i pressed back and ok together it went straight to DFU and when I followed the recovery instructions it worked just fine.

It seems that you’ve held the LEFT button after releasing BACK, which triggered the DFU mode. If you release them at the same time, the Flipper will just reboot to the main OS

Could very well have, it wasn’t a complaint as much as it was a compliment that the restore instructions worked well.