Paradox fob C704 can't be read

Hello,
first, I’m aware of this thread and that is should work, but mine somehow doesn’t. Paradox fob support
I just received my flipperone from Kickstarter campaing and was willing to try it on my key fob, but Flipper just can’t read it somehow. I tried adding it manually, but I don’t know chips adress.:frowning:
Is someone else experiencing this issue, please? Is there something I am not seeing?
Many thanks in advance:)

fyi, this fob: C704

Is Flipper’s firmware updated to the most recent version? Does your Flipper read other 125khz RFID keyfobs?

yes it does, it just read one Jablotron and one EM4100:(

oh and yes, it is totally up to date.

@Mike_Went have you please got any clues how to debug this? I’m really all new into this and would like to get this running.

Unfortunately I am out of ideas, @michalpta. Maybe C704 utilizes different protocol than C705. Paradox keyfobs & protocols are proprietary, so little to zero information is available without distributor access on their website.

I would try to sniff the communication between intercom & key with a logic analyzer and a 125kHz coil (I am sure it’s done somehow like this, need to google the topic a bit deeper), but I’ve never done this yet, so can’t recommend any setup or a guide.

For example, take a known protocol, EM4100, dump it with your hardware and if it decodes, than everything is okay and you can try dumping C704 with the same hardware for further analysis.

I hope that it would not be necessary and I don’t see something simple. But have no ideas :confused:

Oh man:(

When I finish my school thesis, I may look into it.