Keyboard country problem

I noticed a lot of badusb payloads didn’t actually work on my computer and i just figured out why:
Since my keyboard language are Canadian English and Canadian French, “/” appears as “é”, “” appears as “à” and a few other symbols don’t work right, making a lot of stuff straight up impossible to do. Even demo_windows doesn’t work right. Any way to fix this other than changing the keyboard language? Because that’s not really convenient for a prank for example.

Sadly no, we can’t control keyboard settings in any way

It’s the same for oryginal rubber ducky. When encoding payload you chose your keyboard language.

Benefit of flipper is that you can easily store and run multiple payloads, so my suggestion is to just make your most popular in 2 languages or start all with command that will change settings.

What about the ALT-KEYPAD method of inputting characters? You should be able to input exactly the character you mean independent of the keyboard language with that method.