Adding a manual card

Anyone know if it’s possible to manually add an RFID Indala 2E:29673 access card? The card does not read by the flipper at all.

There’s an “Add manually” option in the menu, have you tried that?

I’ve tried that… but not sure what to type in with the info i provided.

Try entering 2E 73 E9 and see if it works

You can get the “73 E9” part by converting 29673 into HEX

I’ve actually tried this. The door beeps. But doesn’t open.
I’ve tried an incorrect manually entered key and the door does a longer beep as if there’s an error. So i think the 2E 73 E9 is close to what it needs. But something isn’t right.

That means you’re probably encountering the same bug we’re currently investigating. Try flashing this .dfu file and see if you’re able to read the card.
flipper-z-f7-full-local-4bfe3bbd.dfu (797.7 KB)

I flashed that firmware and tried it… Every once in awhile the flashing blue led turns green–which I never got before… but it goes back to blue without reading anything. I tried another RFID I had… totally different brand, also didn’t read, this one didn’t even get a green led.

Oh, that sucks. Then you’ll have to wait for when we finish making RFID RAW so you can send us the recording of your card for us to analyse.

1 Like