Hello everyone . I am new. butflipper seems not working first I tried raw data recording

I tried to record with raw data my remote control car and seems to record but doesn’t send it back. it doen’t work.
than I tried with my gate remote control. the same.
on the flipper display appears the small graphyc and when sending appears a wave.
but it doesn’t works.
I am very deluded.
what can I do?

1 Like

As you can read very often here in the forum

  1. Rolling code is not supported. If you try too often without knowing what you are doing, you can’t open your car or gate with your flipper AND you maybe end up desyncing your remote with the device.
  2. Not all devices are supported. Just capture the traffic, send it to the team. they will take a look and deny the support, because it is rolling code or will try to implement the former unknown protocol. But all this won’t happen with a post ‘don’t work’. Just look at other posts, how others got their devices supported and try to give as much information as possible (like in the former successful posts).

Maybe you should not start this high, even if it would be very cool to show the friends how to open the car. In fact this is one of the most follow up asked questions I’ve got, when someone asking what the flipper is.

For example: Try to use the Frequency analyzer and take a look of the communications around you. One of the often seen signals you could catch is from remote thermometer. There is a Plugin ‘Weather Station’ in ‘Applications - Tools’.
Not as cool as open a car, but maybe a good start to understand how it works.


Hello Dan:
The same Is happening to me!
Have you found out how to make it work???