Flipper won't read any cards or fobs

I’ve tried everything, but my flipper can’t read any access cards or FOBs. Brands are Mircom, HID, 3MillID, XceedID, and an unknown brand. Zoe from support said to post here first and ask for assistance from developer. I really need this feature to work since I’m in the access control business.

Have you tried both the RFID and the NFC mode? If so and they still don’t work, then we’ll need a reading from a proxmark3, do you have one?

I only have what I listed. I can only read RFID from a credit card off my phone, but none of the modes works with my cards or fobs.

Then we’ll have to acquire those cards ourselves to do our research, expect this to take some time

In the meantime, I can only recommend you get a Chameleon or a Proxmark device for your access control business, as they are much more mature and already support basically all RFID technologies possible

Or, if you can get your hands on a T5577 card or a EM-4100 one, we can verify that everything’s OK with your device’s RFID circuitry.

I can easily buy some blank T5577 cards- will that work for the test? Thanks!

You can create a sample HID/EM/Indala card save on the Flipper using an “Add Manually” option in the 125khz RFID menu, then write it to the T5577 and try to read it. If it reads fine then there’s nothing wrong with your unit’s RFID system.

I got the cards, how do I actually do this? After I choose ‘add manually’ I have no idea what to choose or do next. Thanks!

There’s a “write” option, just activate it and press the card against the back of your device. In a few seconds (may be up to 10) it should show the success screen, then you can read the card and verify that everything’s working.