Flipper dies during Firmware update (28JUL22)

I want to update the firmware in my Flipper zero via Windows 11.
I have a correct (latest to this day) driver application.
USB cable directly connected to PC (no hubs).
Fast microSD card is in.

Please help.
These are my first few minutes with Flipper. I don’t want to let it die.

UPDATE!!! I tried another computer with Windows 10, and it worked like a charm.
Thank you all for your tips&tricks.
Great to have such a strong community here.

At the risk of an over-obvious suggestion, have you tried using an alternate SD card?

Are you using any hubs or adapters? They are known sources of issues with DFU

1 Like

tried more cards, no luck with any :frowning:

no, it’s connected directly to Motherboard USB output

Oh, OK

Can you attach the log txt file here?

First things first, you can try doing it on a different computer. Unfortunately, the hardware is very diverse and there are always some incompatibilities.
As another trick you may try the following:

  1. Press “Repair” as usual
  2. When the program will say “Downloading option bytes” unplug the USB cable and plug it back in right away.

Mine will no longer to turn on after updating to OEM main. release

No power
NOTHING showing on qFlipper

I contacted support,

Any ideas?

Thank you all

Have you tried this?

Thank you. Fixed