Flipper Android app now says my Flipper is out of date erroneously

Since the last update to my Flipper from the Android app it starts giving me this error that the Flipper is out of date. When I try to follow it’s advice of using the app on my PC to update that app says it is the latest version. I also believe the Android app is the latest version, and it is the one from Google Play.

Can you click Report Bug in Options?

You have an old version of the application, please update.

I just downloaded qFlipper 1.1.1 and it says there are no updates for the Flipper when I plug it in.

The terminal I am running it in gives this info…

My Android app is up to date and there is no update for it in Google Play. Something is broken here.

Edit: I just fixed it by reinstalling the Android app and now it works fine again.

It sounds like you’ve had the android app installed from some other source via .apk, and because of that, the Play Store refused to update it