Cannot format SD card / cannot detect SD card

qFlipper-20220730-133927.txt (21.6 KB)

Hi,

I am unable to mount the SD card. Following the instructions, I tried to format the SD card, but “cannot format SD card, internal error” appeared.

I have bought a new 32G SD card, so SD card should be working.

I did a search for related topics in this forum, unable to see any related to my error message.

Please advise on what I can do.

Thank you in advance.

I have attached logs for reference.

I had the same issue, then I did a factory reset and SD card was working,

I have installed a Sandisk (32Gb) used before on a Gopro, and works fine. Try to format it on a pc.

1 Like

I tried to format the SD card on pc and did a factory reset on flipper.

Still the same error.

What brand SD card are you using?

Toshiba exceria

Oh, we have no data on if those cards work with the flipper or not. Can you try using another one? SanDisk cards are known good ones.

I bought a new scandisk SD card and it worked. Thank you.